1 de diciembre de 2007
Por Percy Cabello

El proyecto SeaMonkey ha actualizado su suite para solucionar tres vulnerabilidades de seguridad [en], incluida la que permite un ataque de script, mediante un entrecruzamiento de sitios a través del protocolo jar://.

Estos parches son idénticos a los que presentaba Firefox 2.0.0.10, lanzado a principios de semana, y no incluye la regresión con el problema de la etiqueta <canvas>.

Para conseguir la última versión de SeaMonkey, visita la página del proyecto, o el apartado de descargas del Proyecto Nave.

Etiquetas: ,

 
posted by FrancJP at 6:53 p. m. |


0 Comments: